
ST CLEMENT’S SECONDARY SCHOOL

INFORMATION AND COMMUNICATION 
TECHNOLOGY 

(ICT)

PRODUCTIVITY TOOLS

FORM 2

Mario Kabula Makanga Chongo                                                                          2026                    1



WORD PROCESSING

Mario Kabula Makanga Chongo                                                                          
2026                    

2



LEARNING ACTIVITY 1

Creating a document 
with customized

margins, columns, and 
page orientation.
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Scenario

Your school is preparing a newsletter to inform 
parents about upcoming activities. As a learner, 
you are asked to create a Word document that 
looks professional by:

Setting correct page orientation

Adjusting margins

Using columns to organize information
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Word Processing

Word processing is the use of a computer 
program (such as Microsoft Word or 
LibreOffice Writer) to create, edit, format, 
and print text documents.
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Creating a New Document

Steps:

1. Open Microsoft Word

2. Click File → New

3. Select Blank Document

Mario Kabula Makanga Chongo                                                                          
2026                    

6



Page Orientation

Page orientation refers to the direction in 
which a document is displayed or printed.

Types of page orientation:

1. Portrait – Vertical

1. Landscape – Horizontal
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Steps to change page orientation:

1.Click the Layout tab

2.Click Orientation

3.Choose Portrait or Landscape

Mario Kabula Makanga Chongo                                                                          
2026                    

8



Page Margins
• Margins are the blank spaces around the edges of a page.
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Steps to customize margins

1. Click the Layout tab

2. Click Margins

3. Choose a present option or click Custom Margins

4. Set top, bottom, left, and right margins
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Columns

Columns are used to divide text into vertical sections, 
like in newspapers.

Steps to apply columns:

1. Select the text (or place the cursor)

2. Click the Layout tab

3. Click Columns

4. Choose the number of columns (e.g. Two or Three)
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Guided Learning Activity

•Learners work individually on a computer to:
Create a new document
Set page orientation to Landscape
Customize margins to narrow
Type a short school announcement
Format the text into two columns
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Exercise 1: Practical Task

Create a one-page document with the following:

a) Page orientation: Portrait

b) Margins: Custom (Top 2 cm, Bottom 2 cm, Left 
3 cm, Right 3 cm)

c) Text arranged in two columns

d) Title: Our School News

e) Save the document as Form2_Newsletter.docx.
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Exercise 2: Short Answer Questions

1. What is word processing?

2. State two types of page orientation.

3. Why are columns important in a 
document?
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LEARNING ACTIVITY 2

Add headers, footers, 
and page numbers to 

the document
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Scenario

You have been asked to prepare a school report using a 
word processor.
The report must look professional and include:

The school name at the top of every page

The student name and class at the bottom

Page numbers on each page

To achieve this, you need to add headers, footers, and 
page numbers to the document.
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Header

A header is text or information that appears at the top 
of every page in a document.

Examples of information in a header:

School name

Document title

Date
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Steps to add a header

1. Open the Word document

2. Click on the Insert tab

3. Click Header

4. Choose a header style

5. Type the required text

6. Click Close Header and Footer
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Footer

A footer is text or information that appears 
at the bottom of every page.

Examples of information in a footer:
Student name
Class
Teacher’s name
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Steps to add a footer

1. Click on the Insert tab

2. Click Footer

3. Choose a footer style

4. Type the required text

5. Click Close Header and Footer
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Page Numbers

Page numbers help to arrange pages in the correct 
order.

Steps to insert page numbers:
1. Click on the Insert tab
2. Click Page Number
3. Choose the position (Top of Page or Bottom of Page)
4. Select a page number style
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Exercise 1

1. Open a new Word document and:

2. Add a header with the text: “St Clement’s 
Secondary School”

3. Add a footer with your name and class

4. Insert page numbers at the bottom of the page
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Exercise 2

Your teacher asks you to prepare a two-page 
document:

a) Type a short story or paragraph

b) Add a header showing the document title

c) Add a footer showing today’s date

d) Insert page numbers at the top right of the pages
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LEARNING ACTIVITY 3

Using tables to organize 
data effectively in the 

document
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Scenario

Your class teacher asks you to prepare a class duty 
roster using Microsoft Word.
The roster should clearly show students’ names, 
duties, and days of the week.
To present the information neatly and clearly, you 
decide to use a table in Word.
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Table

A table in a word processor is a set of rows and 
columns used to organize data neatly and clearly.
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Importance of Using Tables

Organize information clearly

Improve document appearance

Make data easy to read and understand
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Parts of a Table

1. Row – horizontal arrangement of cells

2. Column – vertical arrangement of cells

3. Cell – intersection of a row and a column

Mario Kabula Makanga Chongo                                                                          
2026                    

C

R O W S CELL
L

U

M

N

S 28



Creating a Table in Microsoft Word

Steps:
1. Open Microsoft Word
2. Click on the Insert tab
3. Select Table
4. Choose the number of rows and columns
5. Click to insert the table
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Entering and Editing Data in a Table

1. Click inside a cell and type text

2. Use the Tab key to move to the next cell

3. Add rows or columns using Layout → Insert
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Formatting a Table

You can:
Change font style and size
Adjust row height and column width
Add borders and shading
Align text (left, center, right)
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Learner Activity

Learners create a simple table showing:
Name
Subject
Test Score
They then format the table by adding borders and 

adjusting column width.
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Exercise 1

Create a table with 4 columns and 5 rows to show 
the following information:
Student Name
Class
Duty Assigned
Day
Format the table neatly.
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Exercise 2

1. State three advantages of using tables in a 
Word document.
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LEARNING ACTIVITY 4

Inserting multimedia 
files (images, word

Art, tables, charts…)
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Scenario

Your class has been asked to prepare a one-page school club report
using a word processor (such as Microsoft Word or LibreOffice 
Writer).
The report must:

 Include text

 Show a picture

Have a decorated title

 Present information in a table

 Display data using a chart

 To complete this task, learners need skills in inserting multimedia files in 
a word processor.
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Inserting Images
Images make documents more attractive and easier to 
understand.

Steps to insert an image:

1. Click Insert

2. Select Pictures / Image

3. Choose the image from the computer

4. Click Insert

5. Uses of images:

6. Show information visually

7. Improve document appearanceMario Kabula Makanga Chongo                                                                          
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Inserting WordArt

WordArt is used to create stylish and decorative text, 
mostly for titles.

Steps to insert WordArt:
1. Click Insert
2. Select WordArt
3. Choose a style
4. Type your text

Example:
“FORM 2 ICT CLUB REPORT”
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Inserting Tables

Tables organize information into rows and columns.

Steps to insert a table:
1. Click Insert
2. Select Table
3. Choose number of rows and columns

Example of table use:
Attendance list
Activity schedule
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Inserting Charts

Charts present data in a graphical form.

Common chart types

Bar chart

Pie chart

Column chart
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Steps to insert a chart

1. Click Insert
2. Select Chart
3. Choose chart type
4. Enter data

Uses of charts:
Compare data
Show percentages or progress
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Exercise 1: Practical Activity

Using a word processor:
Type a short paragraph about your favourite school 

subject
Insert:
1. One image
2. One WordArt title
3. A table with 3 rows and 2 columns
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Exercise 2: Short Answer Questions

1. What is WordArt used for in a document?

2. Name two benefits of inserting images in a word-
processed document.

3. Which multimedia tool is best for organizing data: 
image or table?
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LEARNING ACTIVITY 5

Creating hyperlinks
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Scenario 

Your class is preparing a digital project report about 
School Clubs.
The teacher asks you to:
 Include a link to the school website
Link one part of the document to another page
Link an email address for more information
To complete this task, learners must know how to create 

hyperlinks in a word processor.
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Hyperlinks

A hyperlink is a clickable text or object that 
connects to:
A website
Another part of the same document
An email address
Hyperlinks help users access information quickly.
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Creating a Hyperlink to a Website

Steps:
1. Highlight the text (e.g. Visit our school website)
2. Click Insert
3. Select Link / Hyperlink
4. Type or paste the website address (URL)
5. Click OK
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Creating a Hyperlink to an Email Address

Steps:
1. Highlight the email text (e.g. Email the ICT 

teacher)
2. Click Insert
3. Select Link / Hyperlink
4. Choose Email Address
5. Type the email address
6. Click OK
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Creating a Hyperlink Within a Document

This is used to jump to another section in the same 
document.

Steps:
1. Create a heading or bookmark in the document
2. Highlight the text to link
3. Click Insert
4. Select Link / Hyperlink
5. Choose Place in This Document
6. Select the heading
7. Click OK
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Importance of Hyperlinks

Save time when searching for information

Make documents interactive

Improve navigation in long documents
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Exercise 1: Practical Activity

Using a word processor:

• Type a short paragraph titled “Our School”

•Create:
a) A hyperlink to a school or education website
b) A hyperlink to an email address
c) A hyperlink to another heading in the same document
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Exercise 2: Short Answer Questions

1. What is a hyperlink?

2. State two uses of hyperlinks in a document.

3. Name one type of hyperlink used in word 
processing.
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LEARNING ACTIVITY 6 

Mail-merging

Mario Kabula Makanga Chongo                                                                          
2026                    

53



Scenario 

Your school administration wants to send invitation letters to 
parents for a Form 2 parents’ meeting.
Each letter must have:

1. The parent’s name

2. The learner’s name

3. The date of the meeting

 Instead of typing each letter separately, the teacher uses 
mail merge to create many letters at once.

To complete this task, learners need to understand mail 
merging in a word processor.
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Meaning of Mail Merge

Mail merge is a word processing feature used to 
create many similar documents at the same time by 
combining:

1. A main document
2. A data source

Examples of documents created using mail merge:
Letters
Certificates
 Invitations
Report slips
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Main Parts of Mail Merge

a) Main Document

•This is the document that contains:
The main message
Fixed text (same for all documents)

Example:
A letter inviting parents to school.

Mario Kabula Makanga Chongo                                                                          
2026                    

56



Data Source

This is a list that contains variable information.

Examples of data fields:
Name
Address
Admission number

The data source is usually a table.
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Mail Merge Fields

Mail merge fields are placeholders that show 
where the data will appear in the document.

Examples of fields:
«Name»
«Class»
«Meeting_Date»
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Steps in Mail Merging

1. Open the word processor

2. Create the main document

3. Click Mailings

4. Select Start Mail Merge

5. Insert mail merge fields

6. Connect to the data source

7. Preview results

8. Finish and print
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Advantages of Mail Merge

Saves time
Reduces typing errors
Produces professional documents
Useful when sending information to many people
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Exercise 1: Practical Activity

Using a word processor:

(a) Create a short invitation letter

• Insert mail merge fields for:
Name
Class
Meeting Date

•Create a data source with at least three names
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Exercise 2: Short Answer Questions

1. What is mail merge?

2. Name the two main components of mail 
merge.

3. State two advantages of using mail merge.
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LEARNING ACTIVITY 7 

Importing and exporting 
data and styles
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Scenario

The school administration asks your class to prepare a student 
newsletter using a word processor.
Some information (student names and activities) is already 
saved in another document, and the final newsletter must be 
shared with teachers in PDF format while keeping the same 
styles and formatting.

To complete this task, learners must know how to import 
data, export documents, and transfer styles.
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Importing Data in Word Processing

Importing data means bringing information from 
another file into a word processor.

Examples of data that can be imported:
Text from another document
Tables
Styles and formatting
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Steps to import text or data:

1. Open the word processor
2. Click File or Insert
3. Select Open / Insert Text from File
4. Choose the file to import
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Importance of importing data

Saves time
Avoids retyping
Reduces errors
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Exporting Data

Exporting data means saving a document in a 
different file format.

Common export formats:
PDF
HTML
Rich Text Format (RTF)
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Steps to export a document:

1. Click File

2. Select Save As / Export

3. Choose the required format (e.g. PDF)

4. Click Save
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Uses of exporting data:

Sharing documents easily

Protecting document content

Printing documents
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Importing and Exporting Styles

Styles are predefined formats for text such as 
headings, fonts, and spacing.

Examples of styles:
Heading 1
Heading 2
Normal text
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Importing styles

Allows use of the same formatting from another 
document

Keeps documents consistent

Steps to import styles:
1. Open the document
2. Go to Styles
3. Choose Import / Manage Styles
4. Select the source document
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Benefits of using styles

Consistent appearance

Easy editing

Professional documents
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Exercise 1: Practical Activity

Using a word processor:

a) Import text from another document into a new file

b) Apply a heading style to the title

c) Export the document as a PDF
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Exercise 2: Short Answer Questions

1. What is meant by importing data in word 
processing?

2. Name two file formats used when exporting 
documents.

3. State one advantage of using styles in a document.
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Spreadsheets
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LEARNING ACTIVITY 1

Using the MIN, MAX, 
COUNT, COUNTA, SUM-

IF functions
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Introduction

A spreadsheet is a productivity tool used to organize, 
calculate, and analyze data using rows, columns, and 
formulas.

Examples of spreadsheet software 
 Microsoft Excel

 Google Sheets

 LibreOffice Calc

Spreadsheets help people make good decisions by managing 
money, time, and resources effectively.

Mario Kabula Makanga Chongo                                                                          
2026                    

78



Scenario 

Your class teacher wants to analyze students’ marks using a 
spreadsheet instead of manual calculations.
You are asked to use spreadsheet functions to find the highest mark, 
lowest mark, number of students, and total marks to help the teacher 
make decisions quickly.

Key Concepts

A spreadsheet is an electronic worksheet used to store, organize, 
calculate, and analyze data using formulas and functions.
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MIN Function

Purpose: Finds the smallest value in a range

Syntax:

=MIN(range)

Example:

=MIN(B2:B10)
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MAX Function

Purpose: Finds the largest value in a range. (highest 
mark)

Syntax:

=MAX(range)

Example:

=MAX(B2:B10)
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COUNT Function

Purpose: Counts cells with numbers only

Syntax:

=COUNT(range)

Example:

=COUNT(B2:B10)
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COUNTA Function

Purpose: Counts cells with any data (numbers or text)

Syntax:

=COUNTA(range)

Example:

=COUNTA(A2:A10)
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SUMIF Function

Purpose: Adds values that meet a condition

Syntax:

=SUMIF(range, criteria, sum_range)

Example:

=SUMIF(C2:C10,"Pass",B2:B10)
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Sample Data

Name Marks Status

Choombe 65 Pass

Chongo 48 Fail

Siluto 72 Pass

Jilowa 55 Pass
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Learner Activity

Using the spreadsheet data above, apply the functions 
to:

a) Identify highest and lowest marks
b) Count students
c) Calculate total marks for those who passed
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Exercise 1 (Practical)

Using a spreadsheet, enter marks for 10 students and:
a) Find the highest mark
b) Find the lowest mark
c) Count the number of students who have marks
d) Count the number of student names

Mario Kabula Makanga Chongo                                                                          
2026                    

87



Exercise 2 (Application)

A teacher wants to find the total marks of students who 
scored above 50.

a) Create a column labeled Result (Pass/Fail)

b) Use the SUMIF function to calculate total marks for Pass students

c) Write the formula used
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LEARNING ACTIVITY 2

Creating a budget using 
spreadsheet.
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Scenario
The Form 2 ICT Club Kambule Secondary is planning a Gender 
Equality Day at school.
Both boys and girls are involved in planning the event.
They are given 2,000 Kwacha by the school to buy items such 
as posters, refreshments, and stationery.

To ensure financial responsibility and equal participation, the 
learners decide to create a budget using a spreadsheet to 
track income and expenses.
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Key Spreadsheet Concepts

Row – horizontal line of cells

Column – vertical line of cells

Cell – intersection of a row and column (e.g. A1)

Formula – a calculation that starts with an equal sign 
(=)

SUM function – adds numbers together

•Example:
=SUM(B2:B6)
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Meaning of Rows and Columns

Rows run horizontally (numbered 1, 2, 3…)

Columns run vertically (labeled A, B, C…)
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Steps to Create a Budget Using a 
Spreadsheet

1.Open a spreadsheet program

2.Create column headings:

 Item

Quantity

Cost per Item

Total Cost
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3.Enter the budget items

4.Use a formula to calculate total cost

•Example: =B2*C2

5.Use the SUM function to calculate total expenses

6.Compare total expenses with available money
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5. Sample Budget Table

Item Quantity Cost per Item Total Cost

Posters 10 50 500

Refreshments 20 40 800

Stationery 1 200 200

Total 1, 500
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Exercise 1: Practical (Spreadsheet Skills)

Create a spreadsheet budget for a class clean-up 
activity with the following items:

a) Brooms – 10 at K60 each

b) Gloves – 10 pairs at K30 each

c) Garbage bags – 10 heads at K15 each
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Tasks

a) Create appropriate column headings

b) Calculate the total cost for each item

c) Use a formula to find the total expenses
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Exercise 2: Short Answer Questions

1. What is a spreadsheet?

2. State two uses of spreadsheets.

3. Write the formula used to calculate the total of cells 
B2 to B5.

4. Mention one cross-cutting issue shown in the 
budgeting activity.
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LEARNING ACTIVITY 3

Inserting data and 
Practicing sorting.
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Scenario

Chavuma Secondary school Environment club is 
collecting data on trees planted by different classes to 
support environmental conservation. 

Learners will use a spreadsheet to enter the data and 
sort it to identify which class planted the most trees.
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Inserting Data in a Spreadsheet

Steps:
Open the spreadsheet application.
Click on a cell.
Type the data (text or numbers).
Press Enter to move to the next cell.
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Example Data:

Class Trees Planted

Form 1K 100

Form 2S 350

Form 2K 280

Form 1M 155
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Sorting Data in a Spreadsheet

Sorting means arranging data in a specific order.

Types of sorting:

Ascending order (A–Z or smallest to largest)

Descending order (Z–A or largest to smallest)
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Steps to sort data

1. Select the data range.

2. Click Sort.

3. Choose the column to sort by.

4. Select ascending or descending order.

5. Click OK.
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Learner Activities

Learners work in pairs to enter tree-planting data.

Learners sort the data to find:
The class with the highest number of trees
The class with the lowest number of trees

Learners discuss how spreadsheets help in 
environmental planning.
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Exercise 1

1. Enter the following data in a spreadsheet and 
sort it in ascending order based on the number 
of trees planted.

Mario Kabula Makanga Chongo                                                                          
2026                    

106



Class Trees Planted

Form 2M 70

Form 1G 108

Form 1K 39

Form 2V 28
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Exercise 2

Using the same data:

1. Sort the classes alphabetically.

2. Sort the number of trees in descending order.

Question:1

Which class planted the most trees, and why is sorting 
important in data analysis?
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LEARNING ACTIVITY 4

Add borders, colours, 
and bold text to format 

the spreadsheet for 
clarity
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Introduction

Mungwi Boys Secondary school environmental club 
wants to reduce paper usage by keeping student tree-
planting records digitally using a spreadsheet.

To make the information easy to read and understand, 
students must format the spreadsheet clearly using 
borders, colours, and bold text.
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Spreadsheet Formatting

Spreadsheet formatting is the process of 
changing the appearance of data to make it:
Clear
Attractive
Easy to read and understand
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Formatting Tools in a Spreadsheet

(a) Bold Text
Makes headings or important data stand out.
Example: Titles like “Tree Planting Record”

Steps:
1. Select the cell(s)
2. Click the Bold (B) button on the toolbar
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(b) Borders

Separate data clearly into rows and columns.
Helps organize information.

Steps:
1. Select the cells
2. Click the Borders icon
3. Choose the border style
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(c) Colours (Fill Colour)

Used to highlight headings or important information.
Improves visibility.

Steps:
1. Select the cell(s)
2. Click Fill Colour
3. Choose a suitable colour
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Importance of Formatting a 
Spreadsheet

Makes data easier to read

Improves presentation

Reduces errors
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Learner Activity

Learners create a spreadsheet showing:

Student Name

Number of Trees Planted

Date

They then apply bold text, borders, and colours to 
make it clear and presentable.
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Exercise 1 (Practical)

(a) Create a spreadsheet with the following headings:
Student Name
Class
Trees Planted

Tasks:
i. Make the headings bold
ii. Add borders to the table
iii. Apply a fill colour to the heading row
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Exercise 2 (Theory)

Answer the following questions:

1. State two reasons why spreadsheet formatting is 
important.

2. How does using spreadsheets help in environmental 
conservation?

3. Name two formatting tools used in spreadsheets.
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LEARNING ACTIVITY 5

Hiding and Un-Hiding 
rows/ columns
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Scenario

Roma Girls Secondary school health club is using a spreadsheet 
to record data from an HIV/AIDS awareness campaign.
The spreadsheet contains:

Names of participants

 Age

Gender

 Participation status

HIV/AIDS knowledge score

• To protect privacy and reduce stigma, some columns (like 
names) need to be hidden when sharing the file with other 
teachers or learners.
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Why Hide Rows/Columns?

To improve clarity

To focus on important information

To protect sensitive information (e.g. HIV/AIDS-
related data)
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Steps to Hide Rows

1. Select the row(s) you want to hide

2. Right-click on the selected row number

3. Click Hide
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Steps to Hide Columns

1. Select the column(s) you want to hide

2. Right-click on the column letter

3. Click Hide
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Un-Hiding Rows and Columns

Steps to Un-Hide Rows

1. Select the rows above and below the hidden row
2. Right-click
3. Click Unhide
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Steps to Un-Hide Columns

1. Select the columns before and after the hidden 
column

2. Right-click

3. Click Unhide
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Exercise 1 (Practical)

A spreadsheet contains the following columns:
Name

 Age

Gender

HIV/AIDS Awareness Score

Task:

a) Hide the Name column to protect participants’ privacy.

b) Un-hide the column again.
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Exercise 2 (Short Answer)

1. What is the difference between hiding and deleting
a row in a spreadsheet?

2. State two reasons why hiding rows or columns is 
useful in health-related data.
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PowerPoint
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LEARNING ACTIVITY 1

Creating a 
Presentation
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Scenario

Kapale Boarding Secondary school agriculture club 
wants to educate the community on how to improve 
food production using modern farming methods.
They decide to use a digital presentation to explain:

Causes of food shortage
Ways of improving food production
 Importance of food storage
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Presentation

A presentation is a way of sharing information 
using slides that contain:
Text
Pictures
Charts
Animations
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Common presentation tools

Microsoft PowerPoint

Google Slides

LibreOffice Impress
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Uses of Presentations

Teach and learn in class

Share ideas in meetings

Explain problems and solutions

Create awareness about issues such as food security
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Learning Activity: Creating a Presentation

Learners work in groups of 4.

Each group creates a 5-slide presentation titled:
“Improving Food Security in Our Community”

Slide Guide
1. Title Slide – Topic and group members
2. Meaning of Food Security
3. Challenges to Food Security
4. Solutions (e.g. irrigation, good storage, modern tools)
5. Conclusion
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Steps to Create a Presentation

Step 1 – Open Presentation Software
1. Turn on your computer or device.
2. Open an application such as Microsoft PowerPoint, 

Google Slides, or LibreOffice Impress.
3. Save a new file as Improving Food Security.
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Step 2 – Plan Your Content

Before typing:

1. Decide on the main ideas you want to share (e.g., 
causes of food insecurity, solutions).

2. Think about images or charts that illustrate your 
ideas.
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Step 3 – Add Slides

1. Title Slide: Title + your name or group members.

2. Slide 1 – What is Food Security?

3. Slide 2 – Causes of Food Insecurity

4. Slide 3 – Ways to Improve Food Production

5. Slide 4 – Your Recommendations (what a community can do)

6. Slide 5 – Conclusion and Call to Action
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Step 4 – Add Text

1. Use headings and bullet points.

2. Keep text short and clear.
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Step 5 – Insert Pictures or Charts

Include photos of farms, irrigation systems, or bar 
charts showing food production.

Visuals help explain ideas better.
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Step 6 – Design & Layout

Choose a simple theme.

Use consistent fonts and colours.

Avoid too many animations.
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Step 7 – Practice Delivering

Rehearse with your group or alone.

Speak clearly and confidently.

Use slide order to help tell a story.
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Exercise – Practical Task

1. Create a 3-slide digital presentation on this 
topic:
“How Technology Helps Food Production in Our 
Community.”

a) Your slides must include:
b) Title slide
c) One picture/graphic
d) Short bullet points with clear ideas
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Exercise 1 (Individual)

Answer the following questions:
1. What is a presentation?
2. Name two presentation software tools.
3. State two causes of food insecurity.
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Exercise 2 (Practical)

Create a 3-slide presentation on:
“How Technology Can Improve Food Production”

Your slides should include:
1. A title
2. At least one picture
3. Simple bullet points
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🎯 Activity Extension

1) After creating your presentation, present it to 
the class. Ask classmates to give one 
suggestion on how to improve your slides and 
one new idea for food security.
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📋 Rubric – Assessment for Creating 
Presentations

Criterion Excellent (4) Good (3) Satisfactory (2) Needs Improvement (1)

Content Accuracy
Info is correct and 
detailed (food security 
concepts explained well)

Mostly correct with 
minor errors

Some correct info but 
missing key points

Many errors or unclear

Use of ICT Tools
Slides well formatted 
(themes, pictures, good 
layout)

Simple formatting, mostly 
clear

Few formatting features 
used

Slides unorganized and 
hard to follow

Clarity of Message
Message is clear, easy to 
understand

Clear most of the time Some unclear parts Hard to understand

Visuals & Multimedia
Effective use of 
pictures/charts

Some visuals used Minimal visuals No visuals

Presentation Delivery
Confident speaking, clear 
voice

Good communication
Needs improvement in 
clarity

Hard to follow or read
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LEARNING ACTIVITY 2

Organizing and 
Editing slides
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Scenario

Namwala secondary School learners are making a 
presentation about “Children’s Right to Education.” to 
presented in Parliament.

Human rights issues, like access to education, can be 
highlighted in your slides.

Organizing and editing slides properly ensures your message 
about human rights is clear, understandable, and 
persuasive.
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Presentation tools

Presentation tools are computer programs used 

to create slides to show information in a clear, 

attractive way.

Examples:
 Microsoft PowerPoint

Google Slides

LibreOffice Impress.
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Key Features of Presentation Tools:

Slides: The pages of your presentation.

Text Boxes: Areas to add titles, subtitles, and 
information.

Images and Videos: Add pictures or videos to make 
slides interesting.

Animations and Transitions: Effects to make the slides 
move smoothly.
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Organizing Slides:

Arrange slides in the correct order to make the 
message clear.

Group similar content together.

Use headings and bullet points for clarity.
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Editing Slides:

Add/Remove slides depending on content.

Change background and design to make slides 
readable.

Correct spelling and grammar to ensure accuracy.

Resize or move objects like images and text boxes.
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Learning Activity

Steps:

1. Open your presentation tool.

2. Create 5 slides about a human rights topic (e.g., Right to 
Education).

3. Arrange the slides in order:
 Slide 1: Title Slide

 Slide 2: Introduction to the human right

 Slide 3: Importance of the right

 Slide 4: Challenges in protecting the right

 Slide 5: Conclusion/Call to action
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Edit each slide by:

Adding images or videos

Correcting spelling

Applying a consistent design theme

Adding animations or transitions (optional)
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Exercise 1: Organizing Slides

You have the following slide topics:

1. Ways to protect children’s rights

2. Introduction to children’s rights

3. Conclusion and call to action

4. Challenges in accessing education

5. Importance of education

Task:

• Arrange these slides in the correct order for a presentation.
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Exercise 2: Editing a Slide

Look at this slide text:

“Children not alwas get eduaction and this violate there 
rights.”

Task: Edit the slide to:
1. Correct spelling and grammar
2. Make it clear and professional
3. Suggest a relevant image to add

Mario Kabula Makanga Chongo                                                                          
2026                    

156



LEARNING ACTIVITY 3

Using different 
animations and

transitions.
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Animation

Animation: Effects applied to text, images, or objects in a 
slide to make them move or appear in a special way.

Types of Animations:
 Entrance – how an object appears on a slide (e.g., Fade, Fly In).

 Emphasis – makes an object stand out (e.g., Spin, Grow/Shrink).

 Exit – how an object leaves the slide (e.g., Fade Out, Disappear).

Motion Paths – object moves along a path (e.g., Circle, Custom 
Path).
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Steps to Create Animations

To Add Animation:
1. Open your presentation.
2. Click on the object (text, image, or shape) you want to 

animate.
3. Go to the Animations tab.
4. Choose the type of animation you want (Entrance, 

Emphasis, Exit, Motion Path).
5. Adjust the Effect Options (direction, speed).
6. Preview the animation using Preview button.
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To Add Slide Transition:

1. Select the slide you want to add a transition to.

2. Go to the Transitions tab.

3. Choose the type of transition (Fade, Push, Wipe, 
Split, etc.).

4. Adjust Duration and Sound if needed.

5. Click Apply To All if you want all slides to have the 
same transition.

6. Preview the slide transition using Preview button.

Mario Kabula Makanga Chongo                                                                          
2026                    

160



Exercise 1:

1. Create a 3-slide presentation on “Ways to Help 
Reduce Poverty in Our Community”.

a) Slide 1: Title (Add Entrance animation).
b) Slide 2: List three ways to reduce poverty (Add Emphasis 

animation to each point).
c) Slide 3: Image showing community support (Add Exit 

animation to text).
d) Add different transitions between each slide.
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Transition:

Transition: Effect applied when moving from one slide 
to the next.

Types of Transitions:
Fade – slides slowly appear/disappear.
Push – new slide pushes the old one away.
Wipe – slides appear as if being wiped onto the screen.
Split – slide splits and reveals the next one.
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Exercise 2:

1. Create a 4-slide presentation on “Promoting Social 
Inclusion in Schools”.

a) Slide 1: Title (Use Fade transition).

b) Slide 2: Explain what social inclusion is (Use Motion Path 
animation on key words).

c) Slide 3: Examples of inclusion activities (Use Emphasis 
animation).

d) Slide 4: Conclusion/Message (Use Split transition).
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LEARNING ACTIVITY 4

Inserting multi-media 
elements (pictures,

animations, videos, charts…)
Mario Kabula Makanga Chongo                                                                          

2026                    
164



Scenario

Imagine you are preparing a presentation for your 
community to show ways of reducing poverty and 
including everyone in community activities. 

You want to make it interesting using pictures, 
animations, videos, and charts.
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Step-by-Step Guide: Inserting 
Multimedia Elements

Inserting Pictures
1. Open your presentation software (e.g., PowerPoint, 

Google Slides).
2. Go to the slide where you want the picture.
3. Click on Insert → Picture → From File / Online Pictures.
4. Select the picture related to poverty reduction or social 

inclusion.
5. Click Insert.
6. Resize or move the picture as needed.
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Inserting Animations

1. Click on the object (text or picture) you want to 
animate.

2. Go to the Animations tab.

3. Choose an animation effect (e.g., fade, fly in).

4. Adjust the duration and start options (on click, with 
previous, after previous).

5. Preview the animation to check how it looks.
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Inserting Videos

1. Go to the slide where you want the video.

2. Click Insert → Video → From File / Online Video.

3. Select the video showing community efforts to 
reduce poverty or promote inclusion.

4. Click Insert.

5. Resize and position the video.

6. Test the video by clicking Play.
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Inserting Charts

1. Go to the slide where you want a chart.

2. Click Insert → Chart.

3. Select the chart type (bar, pie, line).

4. Enter the data (e.g., statistics on school enrollment, 
income, or community projects).

5. Customize colors and labels to make the chart easy to read.

6. Check that the chart clearly shows information about 
poverty reduction or social inclusion.
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Task
1. Create a 5-slide presentation to educate your 
community about poverty reduction. Include:
At least one picture,
One animation,
One video,
One chart showing statistics or information.

• Step 1: Plan your slides – title, content, multimedia.
Step 2: Insert the multimedia elements following the 
steps above.
Step 3: Present to a friend or group and explain your 
slides. Mario Kabula Makanga Chongo                                                                          
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Exercise 1: Practical Insertion

1. Open a blank presentation.

2. Insert a picture of a community activity that supports social 
inclusion.

3. Animate the picture using fade-in effect.

4. Insert a short video about local poverty reduction 
initiatives.

5. Create a pie chart showing the percentage of people 
benefiting from a community project.
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Exercise 2: Reflection and Creativity

a) Think about how multimedia can help people 
understand poverty issues.

b) Create a 3-slide presentation:
a) Slide 1: Title and picture
b) Slide 2: Video of a local project
c) Slide 3: Chart showing progress in your community

c) Present your slides to your classmates and explain 
how your presentation encourages social inclusion.
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Publishing
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LEARNING ACTIVITY 1

Designing various 
publications (flier, 
poster, calendars, 
business cards, 

magazines)
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Publishing tools

Publishing tools are used to create documents such as 
posters, brochures, newsletters, and flyers. 

These tools help us communicate information clearly 
and attractively using text, shapes, images, and colors.
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Fliers

A flier is a one-page document used to inform or advertise.

Steps to design a flier:
1. Open a publishing tool.

2. Choose a flier template or start with a blank page.

3. Insert a title that catches attention (e.g., “Act Now Against 
Climate Change!”).

4. Add images related to climate change (trees, recycling symbols, 
solar panels).

5. Add informative text about actions people can take.

6. Use colors wisely: green for environment, blue for water, etc.

7. Save and preview your flier.
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Posters

Posters are large printed materials designed to convey information 
quickly.

Steps to design a poster:

1. Open a publishing tool and select a poster template.

2. Choose a catchy heading (e.g., “Reduce Carbon Footprint!”).

3. Insert eye-catching images or icons (earth, recycling bins, solar 
panels).

4. Add short informative messages about climate change.

5. Adjust font size and colors for visibility.

6. Save your poster and print if required.
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Calendars

Definition: Calendars show months and dates, often 
with images.

Steps to design a calendar:
1. Open the publishing tool and select a calendar 

template.
2. Choose images for each month that promote climate 

awareness (e.g., tree planting, clean rivers).
3. Add important environmental days (Earth Day, World 

Environment Day).
4. Customize fonts and colors to match the theme.
5. Save and preview your calendar.Mario Kabula Makanga Chongo                                                                          
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Business Cards

A business card is a small card showing personal or 
company details.

Steps to design a business card:
1. Open a publishing tool and select a business card 

template.
2. Add name, title, and contact details.
3. Include a logo or symbol promoting sustainability.
4. Use eco-friendly colors and fonts.
5. Save and print your card.
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Magazines
A magazine is a collection of articles, pictures, and stories on a specific 
theme.

Steps to design a magazine:

1. Open a publishing tool and select a magazine template.

2. Create a cover page with title and main image (e.g., “Climate 
Heroes”).

3. Add articles, images, and captions about climate change.

4. Organize pages logically (cover → contents → articles → back 
page).

5. Check spelling, grammar, and layout.

6. Save and export your magazine.Mario Kabula Makanga Chongo                                                                          
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Exercise 1: Designing a Climate Awareness Flier

Task: 

1. Design a flier that encourages people to reduce 
plastic waste.

Requirements:
Use at least one image and one informative text box.
Use at least two colors representing nature (green, blue).
Save your flier as a PDF and share with the class.
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Exercise 2: Creating a Climate Change Poster

Task: 

1. Design a poster promoting tree planting in your 
community.

Requirements:
 Include a catchy heading, one image, and at least three 

tips for tree planting.
Make the poster colorful and readable.
Present your poster to your classmates explaining the 

climate message.
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LEARNING ACTIVITY 2
Inserting images and 

captions onto the 
publication.
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Scenario (Climate Change Integration)

Learners are designing a school awareness poster to 
educate the community about climate change effects, 
such as droughts, floods, and deforestation. 

They will insert images and captions to clearly 
communicate the message.
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Importance of Images and Captions 
in a Publication

Enhance Understanding

Attract Attention

 Improve Communication

Support the Main Message

 Increase Memory Retention

Save Reading Time

Enhance Professional Appearance

Promote Awareness
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Inserting Images into a 
Publication
Images help make climate change messages clear and 
attractive.

Steps to Insert an Image
1. Open the publishing software (e.g. Microsoft Publisher or Word).

2. Open or create a publication (poster or flyer).

3. Click Insert on the menu bar.

4. Select Pictures.

5. Choose an image related to climate change (e.g. dry land, 
flooding, planting trees).

6. Click Insert.

7. Resize and move the image to the correct position.
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Adding Captions to Images

Captions help explain what the image shows.

Steps to Add a Caption
1. Click on the inserted image.
2. Right-click the image.
3. Select Insert Caption or Add Text Box.
4. Type a short explanation (e.g. “Drought caused by 

climate change”).
5. Adjust font size and style to make it clear.
6. Position the caption below or beside the image.
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Exercise 1 (Practical)

1. Create a poster about climate change that includes:

a) One image showing an effect of climate change

b) One caption explaining the image
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Exercise 2 (Short Answer)

Answer the following questions:

1. Why are images important in a publication?

2. Give one example of a caption related to climate 
change.
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LEARNING ACTIVITY 2
Inserting images and 

captions onto the 
publication.
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Scenario:

Butondo Secondary school is organizing a Climate 
Change Awareness Day. Learners are asked to design a 
poster that encourages people to protect the 
environment by planting trees, reducing waste, and 
saving energy.

• The poster must be clear, attractive, and easy to 
understand. Shape tools will be used to enhance the 
design and pass the message effectively.
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Shape Tools Used in Publishing

(a) Lines

Purpose:
 Separate sections of a document

 Emphasize important information

Steps to Insert Lines:
1. Open the publishing software (e.g. Microsoft Publisher or Word)

2. Click on Insert

3. Select Shapes

4. Choose a Line

5. Click and drag on the page to draw the line

6. Format the line color or thickness if needed
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(b) Text Box

Purpose:
 Insert and organize text neatly
Highlight important messages

Steps to Insert a Text Box:
1. Click on Insert
2. Select Text Box
3. Click and drag to draw the text box
4. Type the text (e.g. “Protect Our Environment”)
5. Change font size, color, or style
6. Adjust the text box size if necessary
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(c) Shapes (Rectangles, Circles, 
Arrows)
Purpose:

 Decorate the publication

Highlight key points or images

Steps to Insert Shapes:
1. Click on Insert

2. Select Shapes

3. Choose a shape (rectangle, circle, arrow, etc.)

4. Click and drag to draw the shape

5. Add color or outline

6. Insert text inside the shape if needed
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Applying Shape Tools to the Climate 
Change Poster

Use text boxes for slogans like “Save the Earth”

Use lines to separate the title from the content

Use shapes to highlight actions like Plant Trees, 
Reduce Pollution, Recycle Waste
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Exercise 1: Practical Activity

1. Create a Climate Change Awareness Poster using a 
publishing tool. Your poster should include:

a) A title using a text box
b) At least two different shapes
c) One line separating sections
d) A clear climate change message
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Exercise 2: Short Answer Questions

1. What is a publishing tool?

2. State two uses of shapes in a publication.

3. Mention one way shape tools can help in 
communicating climate change messages.
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“Learning 

productivity tools 

prepares learners 

for school, work, 

and everyday 

digital tasks.”
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